ԲΠ= SHEVCHENKO
Çàïèòàííÿ:https://www.youtube.com/watch?v=d0rMk4FoxU0
https://www.timigate.com/2018/05/how-to-configure-nat-on-a-cisco-router-with-multiple-vlans.html
-> https://www.timigate.com/2016/11/how-to-configure-vlan-on-cisco-router.html
-> https://community.cisco.com/t5/small-business-switches/configure-dhcp-on-vlan/td-p/1375589
https://www.youtube.com/watch?v=Rs2tN6kAinU
################
SWITCH
en
show vlan brief
sh int trunk
################
ROUTER
sh ip int brief
sh ip route
#show running-config
sh start
spanning-tree mode pvst
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.254 255.255.255.0
ip nat inside
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.254 255.255.255.0
ip nat inside
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.30.254 255.255.255.0
ip nat inside
!
interface FastEthernet0/1
ip address 1.1.1.254 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
config t
ip nat pool LAZ 1.1.1.254 net mask 255.255.255.0
access-list 10 PERMIT 192.168.10.0 0.0.0.255
#or
access-list 10 PERMIT 192.168.0.0 0.0.255.255
ip nat inside source list 10 POOL LAZ OVERLOAD
DO WR
# DO TEST PING
sh ip nat translations
====================================
|